Son fiables los avisos de averia ??

Modelos Jaguar S-Type

Son fiables los avisos de averia ??

Mensaje sin leerpor LuisBalboa » 13 Feb 2011 11:50

Supongo que si. Y supongo que lo que me ocurre ultimamente debe de ser muy excepcional.El caso es que despues de 110.000 sin un solo aviso mi 4.0 v-8 me da dos avisos que en principio parecen ser "en falso" dicho con todas las reservas.
Hace poco ya dije aqui que me dio "funcionamiento de emergencia" para quitarlo al cabo de unos 20 kilometros. Comprobe que todas las bobinas funcionan bien que es la causa casi segura de estos avisos y no se porque lo hizo.Quizas fue porque la noche anterior le cayo una buena nevada encima en un pueblo de montaña de Granada y al no estar acostumbrado a ello porque ademas siempre esta a cubierto, quizas diera el aviso del puro disgusto. Aunque tambien es extraño que lo diera ya por la tarde de vuelta a casa y con solecito y no por la mañana aun cubierto de nieve. En fin que todo quedo en un misterio mecanico.
Pero es que ayer me aparece otro terrorifico recadito: "averia en control de traccion", !!Hoossssstias ¡¡, y ademas se enciente el testigo del ABS.
Este se queda de forma fija en el visor y tiene pinta de algo serio.Desactivo el control de traccion, hago las consultas pertinentes y parece que lo mas probable (casi seguro) es que las pastillas de freno, que estan a un cuarto de vida mas o menos provocan que el antibloqueo del ABS lo detecte y desencadene ademas la averia de control de traccion. Dispongo todo para cambiar las pastillas de freno el mismo lunes. Pero es que esta mañana se ha arrepentido de nuevo y todo ha vuelto a la normalidad sin ningun motivo aparente.
Parece ser que las centrales electronicas pueden reproducir de vez en cuando algun aviso por error o por exceso de celo en la vigilancia y algunas condiciones especiales pueden hacer saltar el aviso aunque no haya averia. Por eso para confirmarlas hay que apagar el motor y quitar el contacto. A veces ocurre que al volver a ponerlo la autodiagnosis de el visto bueno a todas las funciones y fin de la historia. Si el aviso persiste pues es que hay efectivamente un problema.
La cuestion es que yo en los dos casos apague y encendi el motor muchas veces sin que desapareciera el aviso. Hasta que le dio por ahi y lo quito.
Quizas alguno de los expertos felinos que hay en el foro hayan visto esto alguna vez. A mi desde luego no me parece normal.
Quizas el aviso que realmente tendria que salirme seria "Atencion central electronica con la olla ida", pero como estos deben de tener su orgullo no me lo pondra. Finalmente creo que habra que ir al concesionario para que me miren la central electronica.
Algo asi como un Psicologo visitando al Psiquiatra.
Esto es de locos.
Por cierto que a todo esto el coche va de cine.
Mejor que nunca.
Avatar de Usuario
LuisBalboa
En rodaje...
En rodaje...
 
Mensajes: 33
Registrado: 02 Mar 2010 15:57
Ubicación: Ronda ( Malaga)

Re: Son fiables los avisos de averia ??

Mensaje sin leerpor SAM » 13 Feb 2011 15:41

se supone que hasta que no te borren las averías detectadas en la memoria....el sistema puede provocar fallos por que entiende que la avería sigue...cosas de las moderneces de nuestros queridos coches. Cuando te metan la maquina y borren los codigos de averia generados...si todo esta en orden , se acabaran los problemas. Suerte !!
Imagen
Avatar de Usuario
SAM
Acelerando...
Acelerando...
 
Mensajes: 430
Registrado: 06 Oct 2007 01:47
Ubicación: Girona

Re: Son fiables los avisos de averia ??

Mensaje sin leerpor TheShadow » 13 Feb 2011 16:13

Efectivamnete, todos los avisos de averias quedan registrados, y si el automovil detecta que ya esta todo bien, apaga la luz, peroluego en la primera revision ,te verifican los codigos y si hay algo raro, te lo diran.

Aunque efectivamente, esto te da un buen susto...
Todo por la Afición y el Entusiasmo
Imagen
Avatar de Usuario
TheShadow
Cortando encendido...
Cortando encendido...
 
Mensajes: 6336
Registrado: 02 Jun 2006 18:52
Ubicación: Madrid

Re: Son fiables los avisos de averia ??

Mensaje sin leerpor Nadie Ulises » 13 Feb 2011 22:06

Cosillas de la electrónica, eso si espero no sea nada.
Nadie Ulises
Buen Crucero...
Buen Crucero...
 
Mensajes: 991
Registrado: 19 Dic 2010 12:24
Ubicación: Barcelona


Volver a S-Type

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 1 invitado