no me arranca. fallo control estabilidad

Modelos Jaguar XJ 300 & 308
Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 19 Mar 2015 20:16

Hola. Hoy he ido a arrancar mi xj8 3.2 del 98 y no me arranca. Me hace el reseteo y cuando voy a arrancar ne aperece en la pantalla "control de estabilidad averiado" y no me arranca. Alguien sabe a que puede deberse? Que se puede hacer ahi? Es grave?. Necesito ayuda urgente, porque en breve tengo la itv. Gracias.
Jaguar XJ8 3.2 Executive de 1999

ZetaV8
En rodaje...
En rodaje...
Mensajes: 42
Registrado: 18 Nov 2014 02:00
Ubicación: Valladolid

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por ZetaV8 » 19 Mar 2015 20:22

Buenas, lo primero de todo mirar la batería, no se si moverá el motor de arranque.En mi Daimler pasaba lo mismo con el control de tracción, cambie la batería por una un poco mas potente y desapareció el fallo. Estos coches hacen un chequeo y lo ultimo que se testea es el ABS y el control de tracción.

Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 19 Mar 2015 20:48

La bateria en principio esta bien. Ya hace tiempo que me va dando problemas con el control de estabilidad pero me dejaba arrancarlo, cada vez ha ido fallando mas, hasta que ahora ya no puedo arrancarlo. En el coche me funciona todo bien, a parte de eso, aunque es cierto que tengo el coche casi 3 años y no he cambiado la bateria. Como puedo saber si es la bateria? Saludos.
Jaguar XJ8 3.2 Executive de 1999

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2237
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por jalvarez » 19 Mar 2015 21:11

Cristian escribió:Hola. Hoy he ido a arrancar mi xj8 3.2 del 98 y no me arranca. Me hace el reseteo y cuando voy a arrancar ne aperece en la pantalla "control de estabilidad averiado" y no me arranca. Alguien sabe a que puede deberse? Que se puede hacer ahi? Es grave?. Necesito ayuda urgente, porque en breve tengo la itv. Gracias.
Hola Cristian:

En linea con lo manifestado por ZetaV8, le respondí a alguien con un XF que le pasaba algo parecido (conecptualmente lo mismo). Los detalles los tienes aqui: http://www.forojaguar.com/foro/viewtopi ... =39&t=8803

La estructura de control de tu vehículo la puedes ver en la página 87 del manual "XJ Series Sedan 1998 Electrical Guide", que lo puedes descargar de aqui: http://jagrepair.com/images/AutoRepairP ... xj1998.pdf

El mensaje que le envia el ECU que gobierna el ABS y el control de tracción al ECU que gobierna el cuadro de instrumentos delante del volante (para que presente el texto "CONTROL DE ESTABILIDAD AVERIADO" que indicas) , es uno de los referidos en la pagina 149 del mismo manual.

Cambia la batería por la de mayor capacidad sin ser del tipo Start/Stop (tu vehiculo no tiene esta funcionalidad, asi que te ahorras 100 Euros) que quepa en el hueco que tienes para alojarla, de esa forma sufre muchisimo menos la elctrónica y en particular los 17 ordenadores (ECU) que de forma colaborativa gobiernan el comportamiento del vehículo. Las baterías que monta Jaguar (les pone su pegatina) son VARTA.

A la vista del esquema de la página 87 el ECU "ABS / TRACTION CONTROL, CONTROL MODULE" es el primero del bus CAN, por tanto, incluye una resistencia de 120 Ohm para equilibrar el bus. El último es el ECU "INSTRUMENT PACK", que necesariamente incluye la otra resistencia de 120 Ohm de finalización del bus. Si la batería estuviese bien, podría haber un hipotético mal contacto de los cables (2 hilos trenzados dentro de una malla) con los que está implantado el bus CAN. Pero es poco probable.

Saludos
Javier

Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 19 Mar 2015 21:31

Ok, muchas gracias. Voy a echarle un vistazo a los manuales que me dices y cuando pueda comprare otra bateria a ver si se soluciona el problema. Gracias
Jaguar XJ8 3.2 Executive de 1999

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2237
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por jalvarez » 19 Mar 2015 21:51

Cristian escribió:La bateria en principio esta bien. Ya hace tiempo que me va dando problemas con el control de estabilidad pero me dejaba arrancarlo, cada vez ha ido fallando mas, hasta que ahora ya no puedo arrancarlo. En el coche me funciona todo bien, a parte de eso, aunque es cierto que tengo el coche casi 3 años y no he cambiado la bateria. Como puedo saber si es la bateria? Saludos.
Hola de nuevo Cristian:

Para ver si la batería está bien, utiliza un polímetro en modo voltímetro. Estando el vehículo parado sin haber arrancado, mides la tensión. Si el valor medido es inferior a 12V, entonces la batería o está mal o está descargada. En régimen de funcionamiento la tensión de la batería debería estar sobre los 14V.

David ha indicado por aqui en un post que él, le ha puesto un cortacorrientes, porque le descargaba la batería, debido a que lo utiliza con poca frecuencia. Tendrás que hacer algo parecido si lo usas poco. Que sea el ECU ABS el que se queja, es porque es el que está más alejado en el bus CAN.

Si la batería está baja de tensión, al arrancar, es tal la cantidad de corriente que consume el motor eléctrico de arranque, que la batería responde bajando la tensión porque no es capaz de proporcionar la corriente que le demandan, consecuencia de que no la tiene almacenada. Esa bajada de tensión es la que provoca que el ordenador ABS/DSC no arranque correctamente o si habia arrancado ya, se reinicie y le pilla a medias. No debes forzar la situación, porque los ordenadores son electrónica delicada y se terminan por estropear (imagínate que le haces eso mismo a tu portátil, cascaría).

Si la batería está bien, pero no tiene carga, debes comprar un cargador y desconectar un borne (en Jaguar el negativo) cuando la pongas a cargar. Si la batería tiene más de 5 años (lo puedes ver en la pegatina de la garantía), entonces la solución es cambiarla sin muchas mas consideraciones.

Saludos
Javier

Jfan
Acelerando...
Acelerando...
Mensajes: 101
Registrado: 29 Sep 2013 08:40

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Jfan » 19 Mar 2015 23:06

[quote="j.



Si la batería está bien, pero no tiene carga, debes comprar un cargador y desconectar un borne (en Jaguar el negativo) cuando la pongas a cargar. Si la batería tiene más de 5 años (lo puedes ver en la pegatina de la garantía), entonces la solución es cambiarla sin muchas mas consideraciones.

Saludos
Javier[/quote]

Siguiendo con este parrafo. Yo cuando cargo la bateria, desconecto los dos bornes y conecto el cargador. ¿ es correcto ?.
Ademas normalmente la bateria esta desconectada por medio del desconectador.

Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 19 Mar 2015 23:17

Muchas gracias por vuestra ayuda. Lo que ocurre es que no entiendo nada de mecanica ni electricidad del automovil, adi que todo me suena un poco a chino. Pero por lo que puedo entender esta claro que tiene que ser la bateria, porque ademas ultimamente el mando del coche me cuesta mucho accionarlo y que funcione. La verdad es que lo uso poco, mas o menos una o dos veces al mes. Saludos
Jaguar XJ8 3.2 Executive de 1999

ZetaV8
En rodaje...
En rodaje...
Mensajes: 42
Registrado: 18 Nov 2014 02:00
Ubicación: Valladolid

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por ZetaV8 » 19 Mar 2015 23:58

No te preocupes, yo pensé que entendía algo y desde que adquirí el Daimler aprendo a marchas forzadas…. :D :D :D

Comentaba lo de la bateria, por que yo hice el cambio al comprar el coche por una mas potente (aconsejado por mi mecánico), al principio el sistema seguía diciendo que fallaba el control de tracción, pero un par de días después se borro y listo, hasta el día de hoy que no ha vuelto a dar señales de vida, ahora la verificación del sistema la hace sin ningún problema. También es cierto que uso el coche con cierta frecuencia, y he observado que se han ido encendiendo luces que antes no funcionaban y si que veía cuando realiza la verificación en el tablero, tipo luces de corto alcance.

Un saludo.

Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 26 Mar 2015 00:14

Buenas. Hoy le he cambiado la bateria a mi jaguar. Bueno, tras cambiarla le doy a arrancar, y nada, asi hasta 5 veces. Cansado y malhumorado me salgo del coche, lo cierro, vuelvo a abrirlo, hago el reseteo, le doy a arrancar y por fin, q la sexta vez me arranca. Es esto normal? Luego le he hecho unos 20 kms y todo bien, pero ya no he probado a volverlo a arrancar. Mi pregunta es si esto es lo normal. Gracias
Jaguar XJ8 3.2 Executive de 1999

Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 29 Mar 2015 19:07

Bueno chicos, os cuento. Desde el otro dia no habia usado el gato, como os comente me dio problemas con la bateria nueva pero arranco. Hoy me ha arrancado a la segunda, pero luego a lo largo de la tarde lo he arrancado 3 veces y siempre a la primera. Parece ser pues que se soluciono el tema. Gracias Por vuestra ayuda
Jaguar XJ8 3.2 Executive de 1999

Avatar de Usuario
TheShadow
Cortando encendido...
Cortando encendido...
Mensajes: 8220
Registrado: 02 Jun 2006 18:52
Ubicación: Madrid
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por TheShadow » 30 Mar 2015 08:24

Biennnnn, ojo, si sigue arrancando a la segunda, revisa bujias, filtro de gasolina, etc...

Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 09 Abr 2015 14:59

Bueno chicos. El gato me tiene loco. Durante estas semanas lo he venido a usar una o dos veces a la semana, y cada vez que lo arrancaba tras estar varios dias parado me da muchos problemas para arrancar. Luego durante ese dia por mas que lo apago y enciendo siempre bien a la primera. No entiendo nada chicos. Ayer lo volvi a sacar despues de 5 dias parado y me dio problemas. A la tercera vez de intentarlo opte por no dejarle terminar de hacer el reconocimiento inicial y arranco enseguida. Esta claro que algo pasa con la centralita o con el control de estabilidad. Necesito ayuda, por favor. Que puede pasar? La bateria debe ser suficiente pues es de 92 y 800. Saludos
Jaguar XJ8 3.2 Executive de 1999

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2237
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por jalvarez » 09 Abr 2015 15:41

Hola Cristian:

Solo pueden pasar 3 cosas:
1.- Que tengas algo que está haciendo medio cortocircuito y descarga la batería.
2.- Que la válvula de no retorno del circuito de gasolina, haya perdido estanqueidad y requiera darle varias veces hasta que carga gasolina desde el depósito.
3.- Que las bujías(como te ha indicado TheShadow) necesiten ser sustituidas.

Saludos
Javier

Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 10 Abr 2015 15:32

Ok, y como puedo ir descartando opciones?
Jaguar XJ8 3.2 Executive de 1999

ACAPULCO
Acelerando...
Acelerando...
Mensajes: 63
Registrado: 28 Ene 2011 21:47
Ubicación: SEVILLA

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por ACAPULCO » 12 Abr 2015 02:08

Hola Cristian. Una vez tuve ese problema, el gato no arrancaba a la primera, la cosa iba aumentando y cada vez le costaba más arrancar, hasta que decidí llevarlo a un amigo mecánico.
El problema era del relé de la bomba de la gasolina, no funcionaba. Te aconsejo que lo compruebes, podría ser el fallo. Un saludo.


Imagen

Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 12 Abr 2015 23:40

Gracias socio. Donde se situa ese rele? Quiero aclarar que el problema solo surge cuando al dar el contacto me espero a que termine el ordenador de chequear el coche antes de arrancarlo. Si no me espero a que chequee arranca a la primera. Seguro que no tiene nada que ver con la electronica? Saludos.
Jaguar XJ8 3.2 Executive de 1999

ACAPULCO
Acelerando...
Acelerando...
Mensajes: 63
Registrado: 28 Ene 2011 21:47
Ubicación: SEVILLA

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por ACAPULCO » 13 Abr 2015 01:46

Socio, me dejas fuera de juego. A mí me pasaba al contrario, tenía que esperar el chequeo para que arrancara. Yo lo miraría, es una pieza muy barata y te quitas esa posibilidad. Creo recordar que es la caja que te he puesto (no estoy seguro), está en la parte de delante, en el motor. De todas formas si miras los manuales seguro que viene. Si no la encuentras, con un poco de tiempo te lo miro yo,... pero me deberás una cerveza ¿OK? :D Saludos.

Cristian
Acelerando...
Acelerando...
Mensajes: 87
Registrado: 20 Ago 2012 22:24
Ubicación: Burriana (Castellón)
Contactar:

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Cristian » 29 Abr 2015 13:39

Bueno pues sigo con el problema, y como no le encuentro solucion he acudido a un amigo mecanico y me ha comentado tras examinarlo que es el motor de arranque. El tema es que un motor de arranque cuesta mas de 1200 pavos, y eso no me lo puedo gastar. Asi que estoy buscando uno de segunda mano o reparado o si alguien sabe de donde puedo conseguir uno barato se lo agradeceria. Saludos.
Jaguar XJ8 3.2 Executive de 1999

ACAPULCO
Acelerando...
Acelerando...
Mensajes: 63
Registrado: 28 Ene 2011 21:47
Ubicación: SEVILLA

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por ACAPULCO » 30 Abr 2015 01:23

Hola Cristian. Aquí tienes uno, asegurate de que sea el mismo y por un poco más de 400 euros es tuyo. Un saludo.

http://www.ebay.de/itm/JAGUAR-XJ8-3-2-1 ... 2c5c09e60b

Abanderado
En rodaje...
En rodaje...
Mensajes: 3
Registrado: 23 Nov 2019 05:53

Re: no me arranca. fallo control estabilidad

Mensaje sin leer por Abanderado » 30 Nov 2019 21:39

Hola a todos:
Tengo un problema con el felino XJ V8 SOVERING 4.0 de 2001. Si lo tengo varios días parado le cuesta arrancar, después de hacer el chequeo. Después de varios intentos..............., arranca, pero me saca de mis casillas.

He leído en el foro que el problema puede ser el "RELÉ bomba de gasolina". He mirado el manual pero no especifica cuál es y el relé está ubicado en el maletero pero no consigo saber saber cuál es el RELÉ R4 que es el que dice el esquema. He abierto la caja de los relés y no sé cuál puede ser. No sé adjuntar arhivo del esquema. si alguno de vosotros sabéis adjuntar archivo/foto decídmelo y así es más sencillo. Graciassss.

¿Alguno sabéis cuál es el RELÉ R4 ubicado en el maletero?

Gracias por anticipado y un felino saludo a todos.

Abanderado.

Responder