Fallo eléctrico XK8

Modelos Jaguar XK8, XK y XKR
Alfonsoxk8
En rodaje...
En rodaje...
Mensajes: 5
Registrado: 20 Feb 2013 00:11

Fallo eléctrico XK8

Mensaje sin leer por Alfonsoxk8 » 11 Nov 2020 01:26

Hola a todos. Tengo ahora un jaguar XK8 del año 98 si no recuerdo mal que me ha dado un familiar.
El coche tiene un problema grave que consiste en que vas circulando y de repente se apaga, se pone en modo seguridad, le saltan todos los avisos, el cambio se bloquea y no deja arrancarlo. El coche vuelve a arrancar de repente sin hacerle nada pasado un buen rato. Esto también pasa incluso cuando el coche está parado y pasa al ir a cogerlo.
No pasa muchas veces este problema, pero cuando pasa es un fastidio. De diez veces que lo coges por ejemplo le pasa esto una o dos veces.
Por favor alguien le ha pasado y sabe como arreglar este problema o puede darme información.
Muchas gracias

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2454
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Fallo eléctrico XK8

Mensaje sin leer por jalvarez » 11 Nov 2020 12:04

Hola Alfonsoxk8:

Aqui tienes toda la documentación sobre tu vehículo XK8 de 1998, incluido un informe del ingeniero que participó en su diseño, con las referencias d etodos los fabricantes que aportaron componentes para dicho modelo, incluida la documentación de formación que Jaguar usaba para formar a todos los técnicos de su red de servicio oficial:
http://jagrepair.com/JaguarXK8ElectricalOBDIIcodes.htm

Saludos
Javier

PD: Si eres tan amable, pasa por la sección de presentaciones, es una buena costumbre en este foro. Gracias.

Alfonsoxk8
En rodaje...
En rodaje...
Mensajes: 5
Registrado: 20 Feb 2013 00:11

Re: Fallo eléctrico XK8

Mensaje sin leer por Alfonsoxk8 » 11 Nov 2020 12:32

Buenas tardes.
Gracias por la INFO y si es verdad me presentaré.
No veo nada sobre el fallo que comentaba en la información que me pasaste, pero gracias de todas formas. A ver si alguien que le haya pasado puede decirme algo. Gracias

Avatar de Usuario
Baugaros
Acelerando...
Acelerando...
Mensajes: 233
Registrado: 03 Oct 2017 22:30

Re: Fallo eléctrico XK8

Mensaje sin leer por Baugaros » 11 Nov 2020 23:46

Disculpa si te ofende, espero que no.... Pero dudo que alguien del foro te pueda decir lo que parece quieres oír ... Limpia este conector, cambia esta pieza, reza 3 Ave María y Volile... Solucionado.
Tu comentario es:
El coche tiene un problema grave que consiste en que vas circulando y de repente se apaga, se pone en modo seguridad, le saltan todos los avisos, el cambio se bloquea y no deja arrancarlo.


Vamos que puede pasarle cualquier cosa y no tiene buena pinta, piensa que quizás por eso te lo han regalado.....

Aquí después de presentarte, gente como Javier que sabe de Electrónica muchísimo y otros foreros, te podrá facilitar documentación para que te lo curres un poco y puedas averiguar el problema, incluso otros podrán compartir info de "malas" experiencias parecidas para ir acotando el fallo.
Pero esto me suena a cuando muchos llegan por aquí comentando que el cambio aut. funciona mal y piensan que con suerte la solución es un cable suelto que ya le ha pasado a muchos otros, y que te dirán que aprietes o cambies y ya está... ERROR. Suele ser necesario reparar la caja.

Pero por intentar ayudarte un poco.... Es un Jaguar, el primero de la era Ford y el primero en instalar centralita ( Esto te facilitará mucho las cosas porque el Ordenador te puede acotar mucho ) pero con mucho heredado de Jaguar Puro, lo que es igual a problemas eléctricos sin fácil respuesta, desde batería baja, una falta de masa, un cable pelado, un sensor MAF, centralita..... Y siento decirte que no solo no te lo puede resolver un forero así como así... Es posible que ni metiendo la maquina de Check de la propia casa te diga exactamente que pasa.
Es un coche de más de 20 años.... Y a veces pueden tener averías de difícil solución salvo por entendidos de electricidad pura y dura, de aquellos que manejan el osciloscopio más que el ordenador... Pero si lo llevas a un taller a que te saquen los fallos que marca la ECU... Eso ayudaría a ir cerrando cosas, y que después gente como Javier y otros que colaboran desinteresadamente con el foro te puedan ayudar mucho a averiguar el problema y solucionarlo, o recomendar un taller bueno para ese tipo de avería.

Por mi experiencia con el primer XK, yo para empezar lo llevaría a la casa a ver que errores da la ECU.... Habrá decena de fallos registrados, unos sin importancia y otros que pueden dar pistas. Eso no cuesta mucho ( Menos de una hora de taller ). Y así quizás podamos ayudarte un poco más...

En mi caso, mi primer XK 8 daba mil fallos del cambio Aut. entraba en modo avería tanto en marcha como en al pasar de P a D, mala gestión de marchas, etc.... Muchos talleres "especialistas" de cajas me decían que reparara cambio... No lo hice porque no me parecía problema mecánico.... En C.Salamanca por 40€ pusieron la maquina y me sacaron un error del selector de velocidades, ( Me presupuestaron por ponerlo nNuevo 1.100€ puesto y con garantía )Pero como soy muy enreda con los coches y no tenía mucha pasta, pague la factura de revisar fallo/Avería y después compre un selector 2ªmano y lo puse... Se acabo el fallo por 40€ +120€ selector por Ebay.

En mi 2º XK R, pasaba algo parecido, pero más parecía caja... Lo lleve a Cambauto y después d meter maquina Julio dijo que esta vez tocaba reparar y no hubo otra.....

Por eso lo primero ves al taller ( Mejor la casa )para ver fallos y acotar... Después ya intentamos hacer "milagros" desde el foro.
Sl2

Alfonsoxk8
En rodaje...
En rodaje...
Mensajes: 5
Registrado: 20 Feb 2013 00:11

Re: Fallo eléctrico XK8

Mensaje sin leer por Alfonsoxk8 » 12 Nov 2020 10:53

Buenos días
A ver qué yo no pretendo milagros no sé qué habrá entendido usted. Simplemente he comentado lo que me pasaba por si a otra persona le había pasado lo mismo o algo parecido por si podían ayudarme. Que usted me ha contestado de una manera que no se que habrá entendido que pretendía yo, no me ofende, pero me molesta la verdad aquí creo que estamos para compartir y echar una mano no para que me contesten de la forma que lo hizo usted sinceramente. Aún así gracias por la información. A la casa se llevó ya el coche hace unos 5 años y no dieron con ningún fallo no supieron ver qué le pasaba, después ha estado el coche parado hasta ahora que lo tengo yo y estoy a ver si arreglo lo que le ocurre para disfrutarlo un poco.

jalvarez
Cortando encendido...
Cortando encendido...
Mensajes: 2454
Registrado: 08 Abr 2010 13:07
Ubicación: Madrid

Re: Fallo eléctrico XK8

Mensaje sin leer por jalvarez » 12 Nov 2020 14:45

Hola Alfonsoxk8:

Precisamente por el formato de comunicación, esto es un foro, usamos un modo desenfadado, aunque muy respetuoso, en nuestra forma de comunicarnos. Creo que la información que te ha aportado Oscar (Baugaros) te permite contextualizar el problema (que no es poco).

Efectivamente yo no he respondido de forma explícita a tu pregunta, porque no sé ni aventurar que le puede pasar. Me he limitado a facilitarte donde está la documentación de tu vehículo, con el fin de que la puedas estudiar y te ayude a acotar el problema. Si durante el proceso tienes dudas, las planteas y si sabemos la respuesta, te la proporcionamos (hablo en plural porque aquí somos muchos).

Lo que yo he hecho es equivalente a cuando en la universidad le viene a un docente, digamos un "recomendado" para que le ayude a realizar su trabajo fin de grado (TFG) o trabajo fin de máster (TFM), el docente le proporciona como referencia un buen documento, que puede proceder incluso de un proyecto real y lo único que hace el alumno es copiar, sin transformar (poniendo lo mismo pero con sus propias palabras), es decir, sin interiorizar de que va el asunto, con lo cual, cuando vaya a defenderlo ante el tribunal, a una pregunta digamos "rebuscada" por un miembro del tribunal, el alumno se queda en blanco sin saber que contestar, porque al no haber interiorizado el asunto, probablemente no entienda la pregunta. De hecho, las preguntas con más mala baba que se pueden hacer, siempre empiezan su enunciado diciendo: "Explique con sus propias palabras...". En otras palabras, no esperes que alguien (salvo tus padres) haga por tí lo que tu no estés dispuesto a hacer por ti mismo.

Resumiendo, no te hemos proporcionado más ayuda sobre el problema que planteas, porque el universo de las respuestas es de todo, menos finito.

En los vehículos Jaguar de la época FORD (1998 a 2008 en que pasó el accionariado de FORD a TATA) un fallo habitual es que, si la batería está baja, salen errores de todo tipo, esto es debido a que cuando arrancas, el motor de arranque demanda mucha corriente de la batería y si ésta no es capaz de proporcionarla, responde disminuyendo la tensión. Imagínate que justo en el momento de arranque de tu ordenador, la tensión pasase de 230V a 150V, el ordenador no podría arrancar.

Pues algo parecido pasa en los vehículos controlados por software. Tal como ha comentado Baugaros el xk8 (X100) es el primer vehículo Jaguar de la época FORD que incluye una red de ordenadores, referidos en el contexto de automoción como ECU (Electronical Control Unit), que como son de diferentes fabricantes, probablemente no todos están preparados para funcionar con una tensión inferior a 12V y en el momento que la tensión decae por debajo, se paran y si la tensión se recupera se reinician, pero como trabajan en red, es necesario que se reinicien todos juntos y esto no ocurre, con lo cual el sistema de control queda en situación inconsistente, consecuencia de ello, inestable y no puede hacer otra cosa que entrar en FUNCIONAMIENTO RESTRINGIDO.

Cuando vas en marcha y ocurre lo mismo, es porque algo muy gordo hace un cortocircuito y provoca que decaiga la tensión, que puede ser desde que el alternador está rozando y se cortocircuita, hasta algo que por fatiga mecánica provoca un corto. El problema de las averías intermitentes es que como no se pueden reproducir con facilidad, es muy tedioso acotar el problema.

Como ves un vehículo controlado por software, el enfoque mecánico no es que sea inapropiado, es que solo aporta confusión. Este comentario lo realizo al hilo del tuyo que hace 5 años se le pinchó la sonda software de Jaguar SDD. Los problemas del software de control es que si se desconoce cómo se ha modelado la regulación, no es posible acotar el problema, salvo que el propio sistema registre los errores cuando se producen.

Tu vehículo, a la vista de la página 70 (del lector de PDF) su sistema de control está formado por 15 ordenadores, 5 conectados al bus CAN (ordenadores que gobiernan el tren motriz), 6 conectados al bus SCP (ordenadores que gobiernan el chasis y la carrocería) y 4 conectados por línea serie (cosas varias). A partir de la página 124 del manual eléctrico tienes la matriz de intercambio de mensajes entre ordenadores, que haciendo ingeniería inversa, permite intuir cómo funciona el control. Su utilidad es para interpretar los códigos de error (DTC) registrados en cada ordenador, que se recuperan con la sonda SDD.

Como ves, todo esto que acabo de comentar, sin que hayas estudiado los manuales, te sonará a chino. Pero esto es lo que hay.

Saludos
Javier

Alfonsoxk8
En rodaje...
En rodaje...
Mensajes: 5
Registrado: 20 Feb 2013 00:11

Re: Fallo eléctrico XK8

Mensaje sin leer por Alfonsoxk8 » 12 Nov 2020 22:20

Yo agradezco la información y así lo hice la primera vez que me escribió usted e igualmente hago ahora. Repito que no pretendo milagros solo pregunto si alguien podía saber el Problema porque le hubiera pasado lo mismo o algo parecido, pero no esperaba respuestas condescendientes o tan pretenciosas la verdad, pero bueno gracias de nuevo por la info. Un saludo

Jomiltom
Acelerando...
Acelerando...
Mensajes: 65
Registrado: 30 Ene 2019 19:13

Re: Fallo eléctrico XK8

Mensaje sin leer por Jomiltom » 13 Nov 2020 20:33

Yo te puedo comentar un caso que me paso tambien con un xk8. El coche arrancaba perfecto y funcionaba bien hasta que de repente se paraba y aparecian alarmas por todas partes. A la que el coche se enfriaba volvia a poder arrancarlo pero al rato se volvia a parar.
Por propia esperiencia decidi sustituir el sensor del cigueñal de este coche por otro igual que tengo del año 1999 y al poner ese sensor al coche que funcionaba bien tambien se paro cuando cogio temperatura.
La solucion fue comprar un sensor de cigueñal nuevo y instalarlo.
Esto que te cuento lo pude hacer porque casualmente yo tengo el mismo coche y pude intercambiar la pieza.
Realmente una averia se ha de diagnosticar con una buena diagnosis.
Con esto quiero decir que lo que te han comentado los otros foreros es bien cierto para buscar adecuadamente la posible averia.
No te estoy diciendo que sustituyas un sensor a la buena de Dios ni mucho menos.
Yo me pude permitir el "lujo" de poder hacer una prueba porque disponia de mi coche y el que fallaba era de un amigo pero el metodo a seguir es interpretar esquemas y diagnosticar.
Saludos
Sigo siendo pobre, mi coche aun es de gasolina.

Avatar de Usuario
Baugaros
Acelerando...
Acelerando...
Mensajes: 233
Registrado: 03 Oct 2017 22:30

Re: Fallo eléctrico XK8

Mensaje sin leer por Baugaros » 23 Nov 2020 23:07

Alfonsoxk8 escribió:
12 Nov 2020 22:20
Yo agradezco la información y así lo hice la primera vez que me escribió usted e igualmente hago ahora. Repito que no pretendo milagros solo pregunto si alguien podía saber el Problema porque le hubiera pasado lo mismo o algo parecido, pero no esperaba respuestas condescendientes o tan pretenciosas la verdad, pero bueno gracias de nuevo por la info. Un saludo
Cuando respondes a una persona ( Javier, en este caso ) que se molesta en darte una info, que no esta explícitamente la tecla que buscas... Eso son porque a mi parecer buscas el "milagro"..... Pero si te fijas puse entrecomillados a la palabra "milagros" y comencé pidiendo disculpas si te molestaba.... Un coche que lleva 5 años con esa avería y que como comentas ni en la casa han dado con ello... Lo dicho, con lo que comentabas el poder ayudarte era con un "milagro" Sin apenas dar info porque no concretas nada sobre un fallo ( se para a veces, otras no arranca y otras si, se encienden varios fallos???? En serio esperas que con esos datos alguien te diga que le paso algo parecido y se soluciona así o asa??? Es muy complicado poder decirte algo.

Pero bueno, por intentar ayudarte, y de nuevo pidiéndote disculpas aunque quizás no es yo responda de manera prepotente, si no que me dio la impresión que tu buscabas soluciones sin ni haberte ni presentado y sin aportar info suficiente para poder darte más ayuda que pasarte manuales que hay que leer e interpretar...Volvamos a retomar lo que nos interesa que para eso está este foro.
___________________________________________________________

Como te comentan, podría ser un fallo del sensor del volante que indica el punto en el que se encuentra la carrera... Pero para eso lo primero es meter la maquina para leer los códigos, después con esos códigos ver si es el sensor o la instalación como pasa en muchos casos en coches con años.

Por ejemplo, es muy típico que los cables que van a los sensores del ABS de las ruedas traseras se "pelen o agrieten" y den fallo por variación de intensidad. El coche enciende el fallo y bloquea el funcionamiento del sistema solo por ese pico/bajada de tensión que da el cambio de amperaje al tocar cable/chasis.
La maquina te dirá fallo XXX sensor ABS, pero en realidad puede ser el cableado. Además al fallar el ABS, suele dar también fallo y encenderse el Control de tracción, Inercias ETC, porque se necesitan unos a otros para su funcionamiento... Por eso un fallo en sensor de ABS te encenderá varios fallos en tablero pero no los registrará la ECU. Solo te dirá el fallo que generó esa "Feria" de luces en el tablero... Dejan de funcionar las asistencias a la conducción porque la mayoría necesita el ABS para funcionar.

Con el Sensor de volante... Pues yo tuve un problema en un Jeep de 20 años que me pasaba algo parecido a ti, se paraba cuando le daba la vena, unas veces arrancaba otras no, o empezaba a fallar y picar biela porque perdía info de donde estaba el punto de encendido... Pero el sensor estaba bien. Unos días se paraba y no arrancaba, otros directamente no arrancaba o lo hacia repicando biela.... No era algo fijo.... Me volvía loco.

Al final resulto ser la estanqueidad de la clema que lleva desde el sensor que va dentro del envolvente hasta fuera de la caja, con los años la tórica que lleva no hacia su función, le entraba humedad y fallaba.... Aunque no lloviera, lo mismo pasabas por un charco y cogía humedad y fallaba a la hora o al día siguiente. UN día cayendo en la cuenta de que podía ser humedad en la clema y como lo único que tenía a mano era papel film transparente para los envolver bocadillos y bridas. Le di bien de plástico transparente y una brida a cada lado del envoltorio y así hasta que lo jubilé....
Pero para dar con la tecla hubo muchas cosas que revisé hasta que se soluciono, en el taller al no dar fallo el sensor porque este estaba bien... Pues no sabían por donde empezar a cogerlo.... Cosas de los coches con tantos años y una electrónica limitada.

Así que si nos puedes dar la lectura de la UCU, seguro que podemos avanzar e intentar ayudarte.

Saludos y siento haberte molestado.

Responder